2

I have imported a mp4 clip in my Premiere Pro CS6 timeline for which I would like to turn down the volume:

enter image description here

However, when I try and drag the Volume effect to the clip (or any other audio effect), I see a "forbidden" sign over the cursor:

enter image description here

If I go through the Clip menu the Audio options are greyed out:

enter image description here

I tried removing the shot from the timeline and dragging the effect to the file listed in the Project window, but it didn't do anything. When I right-click on the file in the Project window, a lot of options appear, but the modifications I do there do not seem to work.

How can I just lower the volume of this shot?

2

When you drag a clip into a sequence, PPro will show a video track (if there is video) and audio track(s) if there is audio. If there is both audio and video, the tracks will be linked.

The volume controls are on the audio track, not the video track. You can adjust volume both on a clip basis and on a track basis. Buy volume is a meaningless concept on a video track (even if the video clip is linked to an audio clip).

  • I do not understand your answer. There is no option to unlink audio and video in the .mp4 file and the options from the project file's contextual menu do not work. Can you please detail what steps I should follow to lower the volume of this element on the timeline? Pulling my hair here :) – MicroMachine May 1 '17 at 20:22
  • The audio from that mp4 should not be coming from the video track. Are there more audio tracks in your project that you are just not seeing? What are the clip properties? What options are available when you right-click the mp4 clip? – Michael Tiemann May 2 '17 at 13:41
  • For some reason, when I dragged the .mp4 into the timeline the first time, the audio track was clipped out, or not visible (maybe it was placed on another, off-screen audio track?) I tried dragging the .mp4 onto the timeline on another empty track and the audio and video contents of the mp4 were each placed separately in the timeline as they should. The problem is solved, but I don't know if it was a bug or if I just didn't see the audio track the first time (you can see in the question's screenshots that there is no audio track visible for the .mp4) – MicroMachine May 7 '17 at 2:21
  • 1
    You probably didn't see the audio track the first time. Or it got covered up by some other move. It happens. It's not a bug, just a mis-use of an Adobe Premiere Pro feature. – Michael Tiemann May 7 '17 at 12:51
  • Yes, the timeline's height can be tricky to understand at times. If you reuse elements from my comments in your answer (for future reference/visitors), I'll be glad to accept it. – MicroMachine May 7 '17 at 20:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.