0

I have an issue to where the sequence preview resolution sometimes changes when certain objects are in play. My settings are all correct and match, but for some odd reason, it still comes out wrong. Here are some examples of that:

1-3 4-6

Does anyone have an answer to my issue?

  • Is page2 heart bigger than 1920x1080? are those black bars something you want or not: if not, shouldn't you be using a pixel aspect ratio of 1, the dv preset is meant for SD footage asfaik? side note: why are you using interlaced if you are outputting progressive? – Alex Apr 10 '17 at 2:06
0

I noticed a couple of issues on your sequence settings. Your pixel aspect ratio should be square pixels. You also shouldn't have interlaced fields. They should be progressive to match your output settings. If you are using a higher resolution image, you need to scale it down under motion in effects settings. I'm pretty sure that's what's happening.

  • The square aspect ratio was the source of my issue! apparently premiere doesnt like certain effects on things if your aspect isnt square, so thank you! – Eren Black Edits Apr 14 '17 at 15:20
0

I'd say you may need to do nested compositions; and pre-renders with that many layers.

The honest truth is there are bugs in premiere... in terms of if you have a lot of layers; with specific opacity settings, or filters applied to them; in particular 3rd party filters; they simply don't always play well together.

Thats why AfterEffects tends to be a more useful platform for projects using lots of layers.

They are idiosynchosies... they don't make sense... in terms of what causes them. They might preview correct within premiere, but output with issues.

The fix is typically to either move to AE, or pre-comp grouped layers to reduce the total layers/effects. Render pre-comps of layers with effects applied, then use the new file as the source with no filter.

Lastly, as stated above, make sure you are interpolating your footage to the same standard, progressive or interlaced.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.