0

I've edited some footage on Adobe premiere and did some color correction.

I applied some luts directly to my master clip to convert from Log to RGb, then I added a creative LUT in the Lumetri Color panel of the adjustment layer I created.

Once happy with the result I was having by playing my timeline, I selected the sequence, then did go to File -> Export -> Media.

I selected the whole sequence and set some settings(basically, youtube export in 4K).

I check the preview, everything was fine.

But once the video rendering is finished, the video looks like if I didn't applied any LUTs(not sure, but it's the feeling).

What could I have done wrong?

Here is two screenshot:

Preview before export

preview before export

Screenshot of the rendered result screenshot rendered result

It's the first time I have such kind of results, I applied in the past many LUTs and all went fine.

What could be wrong?

1

Be sure media encoder has the same LUTs in same order - otherwise it will take a different lut...

its a better way to browse to your lut in premiere - Media Encoder will use the same path and therefore doesn't screw up the correct lut.

Took a while for me to find out!

0

I finally found the solution. I did put my LUT in the premiere folder, but it seems it was also required to put them in the Adobe media encoder.

I was thinking it would reference them, but doesn't seems to be the case

  • That is super strange. I can tell you my workflow with luts has me using them on individual clips and on adjustment layers with the luts being stored in a folder unrelated to premiere and i haven't seen them not being applied when rendering through premiere or media encoder. I can't imagine the solution you found being the proper one based on my experience. Something is funky. – Alex Apr 10 '17 at 2:17
  • make sure that "Import sequences natively" is unchecked in AME preferences? – Alex Apr 10 '17 at 2:22
  • @Alex Yes, but what I did initially is put them directly in the folder of Adobe Premiere because it was allowing me to see directly in the list MY luts without having to browse them. – J4N Apr 10 '17 at 6:32
-1

There could be a lot of reasons:

1.) Your GPU settings; are they set to global for color for both VLC and PPro? 2.) Have you opened Bridge; and used the the Edit - > Color Settings - Synchronize Button - and make sure you are using Web Standard sRGB? 3.) Unfortunately; there is no way; and trust me it took me a long time to figure this problem out; to guarantee that what you see is what they will see (your end user); due the fact that:

  • Broswers, such as chrome; Ignore embedded color profiles.
  • Color Settings via GPU; and Video Color Settings; in your GPU control panel; may be adjusted differently; causing your video to appear differently.

4.) Lastly; in VLC, which is what you are using to preview your output, ensure all your filters are turned off under preferences... Image Control Effects, Saturation, Hue, Etc. There may be something turned on there.

You want to make sure:

Bridge is synced across all Adobe programs; GPU settings (assuming NVidia) is set to have programs use a specific "profile" which matches". Having "Let the program decided" will provide mixed results based on various players.

Understand lastly; that the file you have output is compressed; and the player; whatever player it is; may simply not interpret the colormetrics the same; it may ignore color profiles; it may use it's own standard sRGB, or Adobe RGB, profile by default, it's really a crapshoot.

It's very much like broadcasting a "perfect signal" across cable. The home user - and their TV; can be set up a million different ways; Cinema Mode, Dynamic, Power Saver, Night Time; thus-- what you see going out, is unlikely what the viewer sees on their display.

Annoying. I know.

  • Dude, before saying it could be normal, check the difference between the two screenshot. I agree some variation could occurs, but here it's not the same color at all. My LUT were not applied – J4N Apr 9 '17 at 5:29
  • clearly didn't look at the pictures – Alex Apr 10 '17 at 2:14
  • First. Uncheck Use Maximum Render Quality. This setting only applies to resizing of content on your sequences. (Unless you are in fact scaling in, but judging by your settings, your source and output are the same resolution). This will only increase render time; and will provide no visible improvement. - Second. Uncheck Render and Maximum Depth. Export a short sample with those two unchecked... see if that solves it. Lastly; if that doesnt work; uncheck Match source. Change from Main to High for H.264. Also; I recommended CBR over VBR... For reasons I can't go into with the characters left. – McFlySoHigh Apr 10 '17 at 4:44
  • And to add... I did look at the images. If VLC is using your GPU settings... or if you have image adjustments on under the VLC Tools Effects settings... your image could CERTAINLY look that different. It's not a question of if or if not the LUT was applied. Its how your player if displaying the file. Did you try playing in another player? Quicktime, Windows Media Player? Same Result? – McFlySoHigh Apr 10 '17 at 4:47
  • @MartinAndrews i'm not sure what kindof screen you are running, but I can tell you that the most I've seen is a minute color change on output render due to compression. Not a total un-lutting. – Alex Apr 12 '17 at 22:32
-1

I had a problem with exporting as well. After almost two weeks of trial and error, we realized that using a picture before your footage causes the rest of the file to transform to the dimensions and the form of the picture. So, if the picture is very large, the whole sequence of video will be too large to see anymore. It would show up on the preview correctly, but wouldn't export how I wanted it to. So if you have a picture at the beginning, try reformatting it to a smaller size to work for the entire sequence?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.