0

It's that wonderful time of the year again, where I scrupulously comb over my After Effects layouts culling any dead weight in terms of unnecessary plugins or panels that can be more efficiently organized or removed entirely. After creating, what I felt, was a beautiful layout for expressions, I hit a bit of a snag. Whenever I go to create a text layer, it automatically opens the "Character" and "Paragraph" Panels. While that is convenient, it completely distorts my layout.

Before there used to be a little checkbox in the top right of the screen - I believe on the tools - but now I can't find it. It's even referenced on this article Formatting paragraphs and the Paragraph panel saying "Note: To open the Character and Paragraph panels automatically when a type tool is active, select Auto-Open Panels in the Tools panel."

I don't know if this is outdated, or if I'm just not seeing it, but could someone direct me to a way of disabling this feature?

0

The option is specific to the Type Tool. Once you select the Type Tool, the corresponding Panels will open and the option will appear in the Tool Panel (which is on the top edge in the default layout).

Auto-Open Panels Option

Uncheck the Auto-Open Panels Option to turn that behaviour off. Once you do this, the Paragraph and and Character Panels shouldn't be toggled automatically anymore.

If you have rearranged your Workspace and there's not enough space for the Tools Panel, the Checkbox might not be visible in your layout. In this case, save your current Workspace (WindowWorkspaceSave as New Workspace…) so you don't lose it, then switch to the Essentials Workspace and reset it by selecting Reset "Essentials" to Saved Layout in the same submenu. You should now have the default After Effects Workspace back and be able to see the Auto-Open Panels option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy