2

I searched internet alot but after all those usless advices I feel upset..

I'm importing .mp4 file which has music in it, but in Premiere there is no audio track at all.

I have restarted pc, installed k-lite codec pack, quicktime codecs but why? Why is it so hard to simply import .mp4 file with music to the video editor..

3

Ok, here is answer. Quote:

Please clear the Media Cache (keeping Premiere Pro closed). Find instructions here: FAQ: How to clean media cache files?

Navigate to the Media Cache location as specified in the Premiere Pro preferences and rename the folders.

   MAC: Premiere Pro menu>Preferences>Media
   Windows: Edit Menu>Preferences>Media

Please reply if your issue gets resolved after trying these steps.

NOTE: Premiere Pro will conform all files after opening any/all project(s) and will generate the peak file for the audio. This might take long depending upon the number of Media used in the project(s).

0

Hold Alt when starting Premiere. It will ask you if you want to reset your settings. Click yes. This worked for me.

https://forums.adobe.com/thread/2126506

-1

Telion's answer was helpful to me in the past, but today it took me an hour to figure out that after some copying and pasting from other projects, my audio track had some Track Keyframes (notice the difference from Clip Keyframes) that were causing the volume to be 0.

So, I switched into the Track Keyframes mode and then used the Pen tool to highlight all of those keyframes, and I deleted them.

-1

I used to solo the tracks, and then the audio would play and that usually does the trick. This time, that didn't work. After several restarts and quitting Premiere, I gave up and duplicated my project. Now audio works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.