1

I have an animation i After Effects (1920x1080, 25fps, Color working space sRGB 1966) with Illustrator doc in sRGB. The colors are correct when playing in project and also when exported and playing in Quicktime & VLC.

But when uploading to Youtube and on other webpages the colors shift, especially one color (#00acc1) turquoise gets much more green. Like this Turquoise vs Aqua

Left color - the right one and Right color - the color I get from Youtube.

This is in Firefox. But when I play the same video in Chrome & Safari the colors are all correct in the video - except the startpicture (miniature from Youtube) gets the wrong color. Weird!

I have tried different codec-options in AE and Adobe Media Encoder (H.264, Youtube preset, Animation etc). I tried YUV (thought that less compression would make it better, since Youtube is already compressing it) and it got better I thought at first, but then I saw it just go more blue and in Chrome it got TOO much blue - so the color shift is still there. I also tried putting the masterclip in AE and setting a Utility profile converter to sRGB - but same shift there when uploading to web.

I have been trying to solve this for hours. I understand that colors can shift inbetween browsers and different screens, but this seems too much. Is this specific color extremely non-web-friendly? Or is there anything I can do about this, is it something I'm doing wrong or has anyone experienced something similar?

Thanks for reply!

migrated from graphicdesign.stackexchange.com Mar 8 '17 at 13:44

This question came from our site for Graphic Design professionals, students, and enthusiasts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.