1

In Premiere Pro 2017 (Windows 10) in Preferences -> Playback I can set one of my monitors as the playback device

enter image description here

Now when I playback video it will appear full screen in one of my monitors. When I hit stop (spacebar) the video is still full screen. How can I exit or quit this full screen playback mode?

I tried the obvious of hitting Esc but this does nothing. Is the only option to go back to preferences and uncheck it? (Also how do I know which monitor is which? Not knowing how to exit the fullscreen mode I'm a little paranoid that I will choose the same monitor that the Adobe UI is on and then be stuck.)

3

As far as I am aware, there isn't a way to disable Mercury Transmit if the viewer covers the UI, unless you set up a key binding. You can assign a keyboard shortcut to the "Enable Transmit" function in the keyboard preferences (I use ctrl+shift+' as it's similar to the maximise window shortcut). You can then use this key combination to toggle the full screen display on and off.

1

On a US format windows keyboard, you can press shift + ~ to get full screen, to exit this full screen do shift + ~ again and to zoom in control + ~, same this to exit zoomed in screen to full screen.

.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.