0

I was playing around with Resolve, and managed to show a second window thingy (the black one in the screenshot) via View > Source/Timeline Viewer. Now I can't seem to make it disappear. I have tried Workspace > Layout > Reset UI Layout, but it doesn't remove the second window. How can I remove it?

Resolve

3

The current way to accomplish this is to either:

1) Toggle the menu [Workspace] > [Single Viewer Mode]

- or -

2) Toggle the [ ] / [][] button (top right of the viewer)

enter image description here

NOTE: Resolve will only enable the options and allow the use of two viewers if it has enough screen space (screen real estate) to do so. And that is probably the reason why opening/closing the Inspector affected the dual view.

(Resolve 15)

0

I stumbled upon one way of doing this, and that is to click "Inspector" at the top right of the UI:

Resolve screenshot - Inspector

  • actually, as soon as you play something in the source viewer, the inspector window closes and the timeline viewer closes, so this doesn't help. – Boaz Rymland Mar 1 '17 at 20:31
  • I can't remember my workflow, but it certainly worked for me. – Mitch Mar 2 '17 at 8:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.