0

I have Premier Pro CC 2017 trial. I have a .MOV file from my iPhone.

Steps:

  1. Start Premier
  2. New Project
  3. Click OK
  4. Drag file into timeline
  5. Pick File->Export->Media...
  6. Click Export

The resulting file has about 1/2 the audio volume as the original .MOV file

Why? I don't want to amplify the audio. I want the original audio as is. The point of this particular video is it's audio. All I wanted to do is crop and trim the video but because it's changed the audio it's useless.

What do I need to change for the audio to stay the same?

Note: this is a new trial. I've never used Premier before. I haven't changed any settings.

1

Premiere doesn't change the audio levels (volume or db) by default. So I'm not sure why you are experiencing loss in volume.

My guess would be that you have turned down the audio levels in premiere by accident. Or that you are incorrectly comparing the files (have you checked the waveform to see if they are different levels?).

If you changed the audio levels you either did it on the track, clip, or audio mixer. To check if you did it on the clip you can right click on it and check out the audio gain. The mixer settings should all be 0db by default. For web delivery I tend to keep max peaks at - 6db.

If all else fails than you are experiencing some sort of bug. You could always try adjusting the levels of the clip through the right click - > gain way on the clip.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.