2

I recently purchased a Canon SL1 as a second camera to my Canon 70d. Today I had my first shoot, and I noticed something weird with the exposure. Both of my cameras were set to 1080 24fps, 50 shutter speed, 2.8 aperture, and ISO 200. However, the Canon Sl1 was underexposed. To create the same exposure as the Canon 70d, I needed to bump the SL1's ISO to 400. Shouldn't camera's with the same settings reproduce a similarly exposed image?

Thanks! -Wes

  • 1
    What lenses did you use? Was it the same lens on both cameras? – MoritzLost Nov 8 '16 at 15:15
1

Simple answer is No.

Now to be a little more technical. It is all down to build, sensor type, style, size etc and of course the camera being stuff like, consumer, semi-pro, professional etc.

A little more. Cameras like the SL1 which would be classed as consumer would not have the same build or sensor quality as a professional or possibly semi-pro same goes for sensor sizes etc.

I have a Canon 7D and a Canon 100D both of which I can use but I have to expose slightly differently on the 100D due to it being a lesser quality camera, even though it has basically the same sensor and specs (which is why I bought it). Most things you can correct it in post as long as I've thought about a little bits before hand.

This would also be the same for the built in colour profiles in the camera. Which is why a lot of people start to build there own or put on preset ones like cinestyle.

  • Added: using different lenses can make a difference as well, trying to stick with the same brand can help but thinking about costs etc, I use different makes and brands but I have used them all and know what each one will look like after so I can compensate for it – Adam Mann Pro Nov 8 '16 at 15:29
  • While in theory you are correct, the 100D (SL1) and the 70D are very similar. They use essentially the same sensor, have identical resolutions and MP and so on. They are also both entry- to prosumer-oriented cameras (even though the 100D is marketed more as an entry-level camera and the 70D as a prosumer-level one, no idea why). So I think it's more likely that the cause are different lenses, as f-stops are no absolute measurements and a difference in lenses means there will be a difference in exposure. – MoritzLost Nov 8 '16 at 15:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.