0

When i try to run following command:

ffmpeg -y -loglevel info -threads 0 -f lavfi -i aevalsrc=0 -framerate 60 -i image.png -start_number 000000 -apply_trc bt709 -framerate 60 -i seq1.%06d.exr -start_number 000000 -apply_trc bt709 -framerate 60 -i seq2.%06d.exr -r 60 -preset medium -codec:v libx264 -profile:v high -tune fastdecode -c:a libfdk_aac -ac 2 -vbr 5 -shortest -strict experimental -sn -vsync 1 -pix_fmt yuv420p -b:v 62914560 -movflags +faststart -x264-params high-tier=0:pmode=1:wpp=1:tune=zerolatnecy,fastdecode::bitrate=62914:fps=60:keyint=600:min-keyint=60:vbv-bufsize=62914:vbv-maxrate=62914:scenecut=00 -filter_complex "[2:v]crop=5120:2560:0:0, scale=4096:1152, rotate=0[input_num0];[1:v][input_num0]overlay=0:0[output_num0];[3:v]crop=5120:2560:0:0, scale=4096:1152, rotate=0[input_num1];[1:v][input_num1]overlay=0:0[output_num1];[output_num1][output_num0] vstack [result]" -map "[result]:0 -map "0:0"" output.mp4 2>&1 | tee -a log_file.log

I get the following error:

[libx264 @ 0x7fd8fa003600] Error parsing option 'high-tier = 0'.
[libx264 @ 0x7fd8fa003600] Error parsing option 'pmode = 1'.
[libx264 @ 0x7fd8fa003600] Error parsing option 'wpp = 1'.
[libx264 @ 0x7fd8fa003600] Error parsing option 'tune = zerolatnecy,fastdecode'.
[libx264 @ 0x7fd8fa003600] Error parsing option ':bitrate = 62914'.
[libx264 @ 0x7fd8fa003600] using SAR=9/16
[libx264 @ 0x7fd8fa003600] MB rate (2211840) > level limit (2073600)
[libx264 @ 0x7fd8fa003600] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX FMA3 AVX2 LZCNT BMI2
[libx264 @ 0x7fd8fa003600] profile High, level 5.2

Is it because those parameters are not recognized by H264 or?..

Thanks!

0

Some of those options don't belong to x264.

Use

-b:v 62914560 -bufsize 62914560 -maxrate 62914560 -movflags +faststart -x264-params keyint=600:min-keyint=60:scenecut=00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.