1

I am using Bandicam 3.0.4, and I want to use the Lagarith Lossless codec. I installed it from the official website, and then I used a tutorial on Youtube to select it.

According to the tutorial, I have to go to the video option to the left, then click on setting in the bottom under format, click on codec under video, and then select -external codec-, but I don't have that option.

The only 3 options I have are h264 (Intel Quick sync video), wich doesn't work, H264 (cpu) and MPEG-4. What should I do to get the external codec option? And if I can't, should I use H264 or MPEG-4?

  • Make sure you have the AVI button ticked at the very top – user16703 Sep 18 '16 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.