4

I'm trying to change my blending mode on After Effects CC 2015, but I have no options on certain layers. Only 2 of my layers have options to change the blending mode. How do I change it so all of my layers have that option?

Thanks,

Natashaenter image description here

  • That looks very strange. Lights and Cameras don't have blending modes, but precomps and normal layers (even nulls and guide layers) should. Have you tried restarting AE? – stib Apr 26 '16 at 5:02
  • There are effects on that layer? – Apeiron_Sound Aug 5 '16 at 11:57
  • If they were precomps (like layer 6) and collapse transforms is on (the sun icon) you won't be able to set a blending mode. Shouldn't happen for layer 7 and 8 though. – stib Aug 22 '16 at 5:31
  • My guess is that layers only have blending modes if they have alpha channels associated with them. If your layer has no alpha channel, what would be the meaning of the blending mode? – Michael Tiemann Jan 5 '17 at 22:18
  • Blending modes can be applied without needing alpha e.g. lighten is mathematically A > B ? A : B where A is value of the R/G/B plane in top layer, and B bottom layer. And in any case, I believe AE assigns a default alpha of fully opaque if the media doesn't have one. – Gyan Jan 6 '17 at 4:54
0

Check your 3D Renderer. Blending and Compositing may not work if your Renderer is Cinema4D or Ray-Traced. Stick with Classic

|improve this answer|||||
0

Are you doing the tutorial below?

I have found that we need to change the composition settings.

If you want access to the blending modes, ensure your composition is using the Classic 3D rendered. This can be found by going to your composition settings, click on Advanced tab, then select it from the Renderer drop down list.

Thanks to Declan Smith on https://forums.creativecow.net/thread/2/1028397

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.