1

I am trying to export my composition from AE CC but when I hit 'Render' nothing happens. In status is says 'Rendering' but this is not the case and the cursor looks like it's working but nothing is happening. When I hit 'Stop' it gives me the following warning:

Rendering error while writing to the file "C:\WORKING EDITS\SY - SCN 1\Exports\Test 1.mov" An output module failed. The file may be damaged or corrupted. (1610153464)

When I then try this the second time it gives me the following warning:

Rendering error while writing to the file "C:\WORKING EDITS\SY - SCN 1\Exports\Test 1.mov" Unable to delete existing file. (1610153460)

I am exporting QuickTime /h.264. I have recently reinstalled my 64bit PC with windows 10 and the following programs from the Adobe CC suite: PS, PP, AE & ME.


My computer is definitely powerful enough to run the software. Any ideas? please help, pulling all my hair out with this as everything else running smoothly, Thanks in advance.

  • Try to debug the error: render to different location (different drive/partition), with a different format..etc. Also see this at Adobe. – Gyan Apr 8 '16 at 10:10
1

it seems to me that you are trying to overwrite an existing file. Try to change the name from your file (Test 1.mov) to something different and that is not already used on your Exports folder. Let me know if it worked. Cheers!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.