0

I'm not sure where else to go. I'm completely clueless about technology and video editing, so bear with me.

I've been making videos of games I play using avi clips recorded by Fraps. I was using WMM, exporting to HD 1440x1080. Quality obviously wasn't great, it sapped the color and sharpness.

I got a trial version of Premiere Pro to make actual HD videos. The online tutorials were a bit complicated so I followed instructions from someone who makes HD videos using Fraps avi clips from the same game with no quality loss. Despite this, my exported videos ended up the same quality I got from WMM.

I'm clearly doing something wrong but I have no idea what it is. The person I spoke to wasn't adept at video editing either but they got it to work in a few steps. I let the program pick the best sequence for the file and tried multiple settings when exporting based off tutorials. The best quality I got came from exporting it as an MP4.

This is a comparison of the original AVI file to exported MP4. You can see the exported one is flatter and duller:

enter image description here

2

A few things to check -

Is your export file set to Maximum Render Quality (enable before you export)? This may help if the MP4 compression is to blame for reducing the contrast of your video. Are you recording uncompressed AVI with fraps?

enter image description here

When you export, do you have any Effects turned on in the export settings - particularly the Limiter? This should be off.

enter image description here

Lastly, your installation of Premiere should include the GoPro Cineform codecs. These are as close to visually lossless as you will get with a compressive codec, and while they are NOT the best route for an eventual YouTube upload (and YouTube will remind you of that if you try it), it would be a good baseline to determine what the issue actually is.

enter image description here

1

To expand on the answer given by @mike.thorn above, Adobe Premiere supports (and by supporting, I mean "allows anybody to become confused by") both full swing and studio swing levels. Wolfcrow.com has a three-part series explaining this terminology, but Part Three likely gets to the heart of your question. If your clip starts life with video levels 0-255 and then gets compressed to 16-235, and then you play it as if it's still 0-255, that would explain the loss of contrast you see. The Maximum Bit Depth setting tells Adobe to not compress full swing to studio swing.

  • This is a great explanation. This is what I was getting at by "check maximum render bit depth" but I couldn't remember the actual technical reason. Thanks for expanding. – mike.thorn Mar 31 '16 at 19:33
  • You are welcome. As always, the best way to thank somebody on StackExchange for a good answer is to actually upvote the answer. – Michael Tiemann Mar 31 '16 at 23:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.