1

I'm creating a video using After Effects CC 2015 for use it on a website.
The background of the page on the site is #607D8B, so the first thing I did was create a solid with that color, and the color was right, however when I rendered, the color changed to #6e8995.
What are the settings I need to do to avoid this problem? I exported using Adobe Media Encoder and the standard H264.

Thank you.

1

Sounds like a color space / range flag or rendering issue. Quickest way to resolve this is to take a short screencast i.e. video capture of the page. Load that into After Effects and pick that color. You can't take a screnshot. It has to be a video. OBS, ffmpeg, VLC, Screenflow, Camtasia..etc can all screen-record.

1

As Mulvya says - it sounds like a color space export issue..

See this previous answer - Color shift after exporting!

I think this could be to do with "color space". I've had similar issues with exporting videos from After Effects. Exporting using "REC 709" Color space usually gives me the colours I expect. You can read more about how Adobe handle different Color spaces here:

http://wwwimages.adobe.com/content/dam/Adobe/en/devnet/aftereffects/articles/color_management_workflow/ae_color_mgmt_wkflow.pdf

0

Mov output came exact color. what we're expected. please check below image.

enter image description here

If you want you can use mov output instead of H.264 mp4 output.

Please check your project color settingss. Keep default settings enter image description here

Go to Composition->Add to Render Queue->Lossless.

Change Format default AVI to Quicktime. Please check below imageenter image description here

Keep color management also default setting. enter image description here

Then Press Ok to get output.

Check now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.