1

I imported some images for a LEGO stop motion but the animation is going too fast. When I change FPS to something smaller and export, the video is tiny. I'm not really sure what I do when I change presets, but following tutorials hasn't paid of in my case.

  • What are you changing - the FPS of the footage or the sequence? – Gyan Dec 27 '15 at 19:03
  • Umm, sequence I guess. Not sure what's the difference. – Legocake123 Dec 27 '15 at 19:05
3

When you set the number of frames per second of the sequence, you are describing the rate your rendered footage will playback, whatever that footage may be. If you have 600 frames and you set the sequence to play 60 frames/sec, you'll get 10 seconds of video. If you set the sequence to play at 6 frames per second, you'll get 100 seconds of video. 60 frames per second is a speed that players like YouTube (now) accept, but 6 frames per second is not. So if you render a sequence that's supposed to play at 6 fps, you might create something that most players will not honor.

Instead, set your sequence frames per second to what you actually want to play the video at, likely 24, 25, or 30 fps (but maybe 60 fps or 120 fps if you are part of the HFR vanguard). Inside the sequence, look at all the little (violet) boxes that represent your individual images (JPG, PNG, TGA, whatever they are). Select them all, right click, and choose the menu item "Speed/Duration...". That opens up a dialog box. Change the 00:00:05:00 default to 00:00:00:02 (or however many frames you expect each image to last). In the world of stop-motion, it is common to make a movie that plays at 24 fps but in which each image is repeated (so 12 images per 24 frames). If you didn't do "twelves", then use 00:00:00:01. Select the box "Ripple Edit, Shifting Trailing Clips" and choose OK. This will create a tiny, but correct, sequence of images that can then be rendered to play back at a sane speed that all video players (including YouTube) will honor.

  • When I last tried "Ripple Edit, Shifting Trailing Clips", each frame had a blank space in between it. However that's not what I saw happening in a tutorial. Am I doing something wrong? – Legocake123 Dec 28 '15 at 2:53
  • The result you describe is what I would expect if you did not select that option. The whole point of the ripple is to shift the clips as they shrink. – Michael Tiemann Dec 28 '15 at 3:12
  • Then why is it happening? – Legocake123 Dec 28 '15 at 11:30
  • Once you have an error in your project it can be difficult to correct subsequently. If you have spaces between your clips when you start, you'll have spaces between your clips after you are done. Try creating a new project, a new sequence, import your images to the project, put them into a bin, make sure they are all in the correct order in the bin, move/copy the bin to your timeline, and verify that all the images are five seconds long with no space between them. Then follow the above and it should work. – Michael Tiemann Dec 28 '15 at 12:03
  • What exactly is a bin? I just CTRL+A my images and drag them onto Video 1. – Legocake123 Dec 28 '15 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.