0

I am having this ridiculous problem in Cinema 4D. I created a new project with NOTHING in it. Trying to render it gives me a black screen. I tried adding lights, infinite lights sky, turning off OpenGL rendering... but nothing happens!! I have searched everywhere for a solution but nobody seems to have a problem like this. It worked about a day ago. I updated my graphics driver too.. still nothing happens. Also, EVERYTHING is black, not just one object. Remember, this happened in an empty project i just created with nothing in it.

2
  • I had the same Problem! ...i don't know how, but I put some Material on the Light-source ;) Maybe you do the same funny thing :)
    – Lukas
    Jan 7, 2019 at 22:23
  • I had this issue with on R21 with Windows 10, a GTX 1070, 12700k. The solution was to go into ProRender Settings > General > Devices > Check Override Global Devices Settings > And finally set ProRender to your CPU or GPU of your choice. For me, It still wont let me use my GPU but it let me use my CPU though.
    – twominds
    May 24, 2022 at 23:10

3 Answers 3

2

Are you sure it is not functioning as intended? What do you expect to occur on an empty project? I would expect that it should still be black even if you add lights as there is nothing for the lights to reflect off of. If you haven't assigned materials to the objects, depending on the render mode, I'd still expect nothing to show up as it wouldn't be able to reflect any light back at the camera.

Make sure you have lights in the scene, an object (with actual surface geometry) in the scene and materials on the object. If you're still getting black, you may be able to try different render modes. I'm not familiar with Cinema4D specifically, but typically there are different render modes available. This may also be what changed resulting in a change in behavior from what you are used to. Some render modes behave differently in incomplete scenes than others.

1
  • Way back when I was new to C4D in the late '90s, I remember having a difficult time figuring out how to get it to render anything other than black. It probably took me a day or two to realize that I needed a light in my scene. Nowadays, though, it'll render a "default" light. Kids, these days... Jan 13, 2021 at 6:40
0

just go to C:\Windows and you will find atiogl.xml file then enter into atiogl.xml file & remove from it that enter image description here

it done

0

Solution for Cinema 4D Black screen is go to Preference=>Viewport HArdware>Anti Alising>make it none or 2

Not the answer you're looking for? Browse other questions tagged or ask your own question.