1

I filmed my short video in 60p, yes not 60i. I set the project in Vegas Pro 11 to 30 frame per second, but the only thing that seemed to get rid of scan line was to change the project to 30 frames per second interlaced (lower field first).

However, Now Vegas will not allow me to render to match the project settings. It simply returns an error that prevented it from starting the render. Is Vegas capable of rendering in a format differing from the source media?

Software: Vegas pro 11.0 (up to date) Hardware/OS: Windows 7 and NVIDIA GTX 560 Ti (both up to date).

Thank you

1

Yes, it does allow rendering in a format different from source media. Vegas works well with projects containing mixed media formats.

More likely, this may be an interpretation problem. In the Project Media window, right-click on the input video and select Properties (at the bottom). Check that the field order is set to Progressive (since your footage is 60p). Same for your project, and render settings.

  • Oddly enough, even though the source footage is 60p, and if I render it as 30 (progressive) I wind up with scanlines. I don't know how to avoid these. I have already disabled smart resampling for the project which has eliminated ghosting. – Matt Nov 15 '15 at 21:29
  • Can you post the Mediainfo (mediaarea.net) readout for the video? – Gyan Nov 16 '15 at 5:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.