2

So, I made a small movie. I added track with text, and then I added another track with text. Then the second track never showed up. I see it in the timeline, but I do not see it in the preview.

There is an unkown light blue arrow pointing to a place on the timeline.

What is this, and how do I resolve this?

enter image description here

Another Screenshot

enter image description here

2

The track containing the "hidden" text appears to be muted in the screenshot. Unmute it. It's the icon in the track controls of a round circle with the diagonal.

Background

There are two ways for a track to be muted. First is by enabling the mute switch of that track. This can be undone by clicking the mute switch again. Other is by soloing another track. To solo a track is to show only that track and mute all others. In such a case, the mute switches on the mute tracks won't be enabled but the solo switch on the soloed track will be. All of the other tracks' visibility state "pre-soloing" can be restored by clicking on the activated Solo switch. An additional tip here is that a track muted via solo can be unmuted by clicking its solo switch. This is useful if one wishes to temporarily unmute another track.

  • See my edited post. It was unmuted from the beginning, but it looks like the icons on the media generator is a little greyer, and faded out... I don't know what's doing that though. – FoxInFlame Nov 8 '15 at 17:10
  • 1
    It is muted, because the solo button is active in the last track (the exclamation mark). Deactivate that. – Gyan Nov 8 '15 at 17:11
  • Oh well. That solved it. That means I did the same mistake in most of my other videos. – FoxInFlame Nov 8 '15 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.