2

Okay.

I searched many internet sites but i can't handle this problem.

My PC:

  • 6 GB RAM
  • 4* 2.4 GHz CPU
  • 1 GB Radeon GPU
  • SSD for System and Program
  • HDD for Video footage
  • Software: Adobe Premiere Pro CS6 with TotalCode Package.

Video footage:

  • Captured with GoPro
  • 1920*1080
  • 29,97 fps
  • MP4 Format
  • data-rate 35140 kBit/s
  • Clip 28s, 123 MB.

When i open this Clip within Adobe Premiere, create a sequence from the clip and try the preview the first 2 sec will play smooth and after that the video is jumping and stuttering or after running 2 sec the preview freezes. No effects applied. (CPU Usage ~50%, all cores)

So my Sequence settings are: Rovi TotalCode AVC-Intra 100, 1920*1080 30 fps Non-Drop-Frame-Timecode. No matter if i choose the TotalCode renderer or the Mecury Renderer. Video preview is set to AVC Intra-Class 100 1080 24p (or 30p or 60i - no difference). Video preview format makes no difference between full, 1/2 or 1/4.

I think because i created the sequence from the clip, there is no red/yellow/gren bar over the clip in the cutting window.

I get better results if i create a 720p sequence (for example: For editing 1280x720 AVCHD type video. Widescreen NTSC video (16:9 progressive). 29.97 fps 48kHz (16 bit) audio.). When i insert a clip and preview it the video stutters and jumps. But now i have the yellow bar. If i render the whole working area the preview plays smooth.

Okay - now i would say: its my fault, my PC has not enough power.

BUT:

if i convert the MP4 via GoPro Studio to avi (Medium resolution) with the same specs (1920*1080*29,97) i got a 520 MB file (so roughly 4x the size of the original video).

When i use this clip instead of the MP4 the preview will play smooth (or nearly smooth) (CPU usage ~50%, all cores).

So Adobe Premiere has a problem with a data-rate of 35140 kBit/s but not with 151182 kBit/s on my PC? Hard to understand that this should be a performance issue...

I also tried to copy the clip to my SSD and start playing it, but nothing happens. Also tried to safe my project files on my SSD, not working.

I also tried to change the optimize rendern setting between Memory and Performance - nothing changed.

I saw this question: Adobe premiere is lagging in preview window -> Because of the mentioned AVI i don't think it has something to do with the data size.

Editing 1440p @ 47 FPS in Premiere Pro CS6 -> Much higher data-rate and video quality.

Adobe Premiere preview video lagging -> also talks about data rate (think this doesn't apply because of described avi/mp4 behavior)

Does anyone have some more ideas? Of course i could just convert 20 GB from mp4 to avi, but i'd like to safe this additional space on my hdd.

  • Try zooming out or letting premiere render in and out any affects in the sequence – DogEatDog Sep 16 '15 at 18:17
0

The reason Premiere runs just fine with a massive file but struggles with a smaller file is the issue of data compression. Many people (logically) believe that the two tradeoffs between high and low compression codecs is information vs. space, and that codecs with more information will take more processing power to process. This is actually not the case. While more compression will cause a loss of visual information, it also makes the data more difficult to process because the CPU (or the GPU in the case of accelerated hardware) has to decompress the codec information before it can be displayed. This means that codecs like h.264 and VP9 are more difficult to process than DNxHR and Prores.

If you can give more information about your CPU and GPU, I can adjust this to be more useful to you. The main issue I see in your specs is a mediocre CPU and GPU. The all-intra bit encoding (all-intra isn't technically a codec, just a means of storing data within h.264) uses single-frame compression. This helps retain more information and improves scrubbing performance within a video editor, but it makes playback more difficult than a normal h.264 encoding. While I'm no expert on the subject, I imagine that any hardware h.264 acceleration your computer has may not be able to process all-intra.

My personal recommendation would be to upgrade your GPU to something like a GTX 950 or a GTX 960, or simply convert your files to a visually lossless format such as DNxHR before you begin editing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.