I'm teaching myself After Effects CC while trying to make a music video. I use the spacebar or the 0 on the numeric keypad to preview my work. When I press one of those keys a second time to stop the preview, After Effects often ignores me and continues playback.

It's very frustrating to carefully time a spacebar press to place the Current Time Indicator exactly where I want it and have my input be blithely ignored by the software. What can I do to ensure that After Effects CC will always respond to keyboard commands?

  • im late to this post post but i found a simple fix. go to prefrences, press preivew, dont change anything and just press ok. for some reason this fixed it for me.
    – bri
    Dec 20 '20 at 3:55

When you press space bar, After Effects tries to playback the composition out of the current playhead position instantly. Theoretically the playback depends on your machine, but an instant playback of a composition (in real time) is a very computing-intensive process and with conventional computers not possible at the moment. This also is the simple reason why After Effects sometimes does not respond. Also see the official Improve performance manual.

For correct playback (25fps) use the RAM-Preview instead of the space bar. Press Numpad 0 or the associated |||> in the Preview Panel to start the preview rendering process:

enter image description here

  • Press Numpad 0 again to stop it
  • Press Numpad 0 twice to stop and playback the previously rendered (green) frames

In order to facilitate the work:

  • Set the rendering resolution of the view to a lower value for e.g. to half or quarter
  • Limit the work area in your timeline, press B to set the start render point (Begin), press N to set the end point (End)
  • Enable loop preview (7th button) to repeat the preview of the current work area
  • Press Numpad , for audio preview only

With the new release, on Win10 anyway, sometimes the preview will not stop using any method other than this workaround.

Left click on the taskbar icon and select “Close window”. Then, select “Cancel” in the box that pops up. You'll return to AE with the preview paused.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.