1

Working on a caption animation and after rotating my arrow it left a strange fragment, almost like a stroke that got left behind. I'm looking at the white line on the top arrow:

Barrier Arm Fragment

I've tried finding it with selection thinking maybe it really is a stroke left behind but couldn't:

Barrier Arm Fragment

Then I proceeded with my AE Composition, brought it into Premiere, and just did an Export hoping it was just a memory issue. It doesn't appear to be the case however because its showing up all the way through to my .mp4 file. It appears to be transparent since instead of looking white it looks like the background its atop:

enter image description here

Any ideas why this occurs and how to fix it?

Edit

If I adjust one of the Arrow's Paths you can see even more of this strange line / mask thing:

enter image description here

However, at least as a beginner I don't see anything in the layers that would create this.

I also tried enlarging the rectangular portion instead and it didn't reveal the mask:

enter image description here

Changed layer order and still nothing:

enter image description here

  • Try opening up the layer's form properties. Maybe there is a wild stroke layer or path that doesn't belong there. – J0hj0h Jul 10 '15 at 19:53
  • @J0hj0h I just checked again and everything appears right to me but I am pretty new to AE. I updated the question with additional information that might offer some clue – Ryan Jul 10 '15 at 20:03
  • Try pressing the m-key twice on each of your layers. This will bring up all the attributes that aren't default and that were changed. Maybe you're lucky and find something that way. Other than that I don't know what you layer 2 is, maybe that's a wild shape layer? :) – J0hj0h Jul 10 '15 at 20:08
  • Found it! Some Puppet Pin I guess left from when I was trying to figure out how to rotate it around the center point (I now know Center Anchor). FYI: MM doesn't do anything. Maybe you changed yours? On my default is UU. – Ryan Jul 10 '15 at 20:24
  • @J0hj0h if you want some rep leave it as an answer and I'll mark it correct. Especially if you know WHY a Puppet would cause that – Ryan Jul 10 '15 at 20:24
1

I found it through the Layers Panel. There was a Puppet Pin modifier. I have no idea WHY the Puppet Pin caused this to occur but removing it solved my issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.