1

The video rendered at a normal speed before seen here (it just is missing audio in the first half):

Now that I got the audio working in the first half (AE - Composition video file/layer missing audio) it's rendering at 2x speed. Not sure if this is happening after the After Effects render or at the Adobe Media Encoder render (can't tell because I render the After Effect render at best quality and it's too slow to playback on any local video player software, Windows Media Player, VLC, ect.., so I can't determine if this is when it first gets rendered at 2x speed).

I saw this question here on StackExchange (How to force After Effects to interpret footage at a specific framerate?), but I checked the local raw video file's properties for their framerate and it says 29, same as it being rendered in both places. I render from Adobe AfterEffects with "best & lossless" quality settings and then from Adobe Media Encoder with H.264 YouTube 1080p HD, both say rendering at 29 framerate.

Here's what my "composition Settings" looks like: enter image description here

and render settings: enter image description here

Thanks for any input. :)

  • Please check your composition settings: Composition > Settings. Also for preview purposes you could encode your composition with after effects to .mov with h264 or in older versions to .mp4 directly. – p2or May 12 '15 at 12:51
  • Hey @poor, composition settings have the right framerate. I took screen shots of my composition settings and render settings windows. – Mikeumus May 18 '15 at 2:40
  • It makes sense to render a preview or just a part of it as I suggested, to determine if the issue is caused by after effects or media encoder. Did you tried to encode it with ae? – p2or May 18 '15 at 15:35
  • @poor, I saw no output version for H.264 in any of the After Effects render options. Do I just choose .mp4 directly? Also, are you saying to do a RAM Preview? – Mikeumus May 18 '15 at 19:17
  • 1
    Footage Settings? video.stackexchange.com/questions/6987/… – p2or May 18 '15 at 23:04