1

So I'm trying to run Deshaker on some video straight from a Canon 60D in MOV format. I followed the steps in this video to enable MOV support in VirtualDub. Sems to work well, but I keep getting this error about two-thirds of the way through Deshaker's first pass:

VirtualDub Deshaker Error

I really have no clue what to do. I did some research, but can't find anything useful. Any help would be greatly appreciated.

1

That looks like a software error. Your best bet would probably be to get a clean version of VirtualDub and retry the steps to enable .MOV support. Alternatively, you could also convert the .MOV to another format such as jpg sequence.

  • Thank you, but I tried starting fresh and I got the same error. Also, the conversion tool I use is Handbrake, and I can't find a way to convert video to AVI, which is what I'd prefer. – j.m.g.r Apr 28 '15 at 2:50
1

To achieve the same thing I'm using Avisynth instead as an input:

  1. Download and install Avisynth.
  2. Install latest Quicktime 7.
  3. Download Quicktime Import plugin for Avisynth and copy dll file in the Avisynth plugin folder.
  4. Create Avisynth script file that describes you video as detailed in the Avisynth Getting Started, for example:

    QTInput("D:\Folder\File_path.MOV", audio=true)

  5. Open this Avisynth script file with "File" -> "Open Video File..." from VirtualDub.
  6. Use VirtualDub with the Deshaker plugin as usual.

With this input plugin reading my .MOV files I can stabilize any video through VirtualDub and Deshaker. I hope this will work for you as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.