2

After screen capturing a video and editing it with Premiere CS3*, I'd like some help optimizing the Quicktime filesize. I was wondering if I can get the ratio back to 1:1 at least.

I have tried to best match my project settings to my original video type, but when I export my edit, the filesize increases from 55mb (10min) to 963mb (7min).

Original video Settings

  • H.264 Codec / AAC 44.1khz, 448kbps Audio
  • 1280*720 @ 25fps
  • VBR Bitrate (many still frames are present), High quality, High Profile

Premiere Project Settings

  • HDV 720p Preset
  • 1280*720, 25fps
  • No fields (Progressive scan)
  • Video Rendering Setting: Maximum Bit Depth (unchecked), Optimize Stills (checked)

Movie Export Settings

  • H.264
  • 1280*720, 25fps
  • Millions of Colours
  • Quality 86% (don't understand!)
  • Data Rate: Recompress - Always (checked) or Maintain Data Rate (unchecked) Limit Data Rate: (unavailable)

Keyframe and Rendering:

  • Bit Depth: Use Project Settings (checked)/ 8-bit (unchecked)/ Maximum (unchecked)
  • Fields: No Fields (Progressive Scan)/ Lower Field First (unchecked)/ Upper Field First (unchecked) - De-interlace Video Footage (unchecked)
  • Optimize Stills (checked).

*Apologies for using outdated software.

1

I've now solved this problem. I was using Export > Movie, when I needed to go to Adobe Media Encoder to find more extensive options. I kept most settings the same, but believe turning 'Bitrate' off may have decreased the data rate. I got the filesize down to around 120mb, which is much better.

This video helped me find the Adobe Media Encoder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.