1

I can't get my video footage to sync with my audio in PluralEyes 3. Here's what I tried...

I shot some interviews today using a Sony a7s and Atomos Shogun. I recorded almost everything through the Shogun but then my battery died on me and I recorded the last few clips just through the Sony. For audio, I recorded from a Sennheiser boom through a Zoom H4n.

I imported everything into Premiere Pro and made 2 sequences: one for the Shogun footage and one for the clips just recorded on the Sony. I sent the Sony sequence to PluralEyes 3 and it synced fine. But when I sent the Shogun footage to PluralEyes 3, it wouldn't sync. I tried importing the footage straight to PluralEyes (instead of sending it from Premiere) and that also didn't work. It won't sync at all; all the clips are red.

I double-checked that the Shogun recorded audio and it did. It recorded 4 channels, but 2 of them are silent. The H4n recorded in stereo (just in the left channel though).

Has anyone else experienced this problem? Any suggestions on how to sync my footage?

  • Is there a difference between Sony's and Atomos respective recording settings (codec and/or wrapper) ? – audionuma Mar 21 '15 at 7:41
  • The Sony footage says it is "H.264, Linear PCM" and the Shogun footage says it is "Linear PCM, Apple ProRes 422 (LT), Timecode". Should that matter though? I'm just trying to sync the Shogun footage with the audio I recorded from my H4n... – mcography Mar 21 '15 at 17:01
  • That might matter as it seems that PluralEyes is not able to extract audio from your Shogun files. Isn't there an error message associated with your source as it seems you are suffering from an import error as mentioned here : redgiant.com/docs/doc-on/pluraleyes/import_error.php (red border on clip). – audionuma Mar 21 '15 at 17:27
2

I am on Premiere CC 2015, which has its own PluralEyes equivalent for synchronizing audio under the "Merge" function. (I think it was also on CC 2014 but I am not sure what version originated audio sync functionality.)

Select your two clips in your bin and merge them (it's under "Clip"). In the menu, under "Synchronize Point" choose "Audio" and make sure the "Track Channel" dropdown is set to a track that has audio on it. The Shogun material I was using had audio on track 3.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.