Couple of last times I rendered with Premiere Pro I notified that aspect ratio is stretched by height. I'm rendering 1280x720 at 1.333 aspect, and it worked fine every time till now, I didn't change any settings or anything, video previews are looking normal, and only output is stretched. I'm getting really frustrated here, any help? Here are images of sequence settings and export settings:

sequence settings

export settings

  • 1
    With 1.333 aspect you mean the pixel aspect ratio? In that case it's now wonder your video comes out distorted ... if you want a 1280x720 resolution with a normal video aspect ratio, use quadratic pixels (1.0) instead. I don't fully understand your problem though. Could you provide information about the resolution and pixel aspect ratio of the source material and the desired output format?
    – MoritzLost
    Mar 17, 2015 at 12:13
  • I'm usually using 720p with 1.333 aspect to get that anamorphic look and widescreen, but now when I'm exporting in that way it somehow exports video in 16:9 aspect a stretches it. Footage is from DSLR at 1080p with 16:9 aspect and I'm exporting it in h.264 Match Source preset. Mar 17, 2015 at 18:53
  • That still sounds curious to me. Does that mean you deliberately stretch your video? Because a resolution of 1280x720 used with a 1.333 pixel aspect ratio would leave you with a widescreen video that appears stretched in width. If you're using Match Source with your 1080p footage, it will export in 1080p, meaning 16:9 aspect ratio ... if you have set your sequence settings to something other than that, this will lead to all kinds of unwanted results ...
    – MoritzLost
    Mar 17, 2015 at 20:14
  • If a stretched video is really what you want, you should set your sequence settings to match your original videos resolution and pixel aspect ratio and then export it using the video and pixel aspect ratio you want, but I don't see why you should want that ... maybe I just don't understand what you're trying to achieve
    – MoritzLost
    Mar 17, 2015 at 20:17
  • No, I'm not, I'm making sequence at 720p with 1.333 and than scaling footage down to fill, maybe this will reflect it better, here are images of how output should be: dupovacemir.ga/wanted-output.jpg and how it actually is: dupovacemir.ga/output.jpg Mar 17, 2015 at 21:59

2 Answers 2


I would check up in the Output window (second image). In the top left there is that option: Scale to Fit. Try changing that. Also check the "Fit" option in the bottom of the window right under the video.


Use square pixels for everything. Avoid pixel dimension stretching at all costs. Unless you're dealing with archive footage or anamorphic lenses, and there's no choice. This advice will make your life easier.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.