2

I have a volume license for Premier Pro CS6 whereby I can run it on Mac OS and Windows.

When I run it on Windows, I get this:

enter image description here

But on MacOS it is fine.

The video is HDV 1440x1080i MPEG4 QuickTime.

Do you know why this happens?

  • 2
    I'd examine your codecs. There are utilities that will tell you what codec is actually being used. Does this happen if you play a 1440x1080 QT video outside of Premiere? – Jim Mack Mar 9 '15 at 22:51
  • It plays OK on MPC-HC (Media Player Classic) for Windows, Jim. Thanks for commenting! – therobyouknow Mar 9 '15 at 23:21
  • FWIW, that green/pink combination is often an indication of Y'CbCr data being interpreted as RGB. – user1118321 Mar 10 '15 at 4:45
0

You can change Disable GPU acceleration of effects

  1. Choose Project > Project Settings > General.

  2. In the Video Rendering And Playback section, select the appropriate renderer: Mercury Playback Engine GPU Acceleration or Mercury Playback Engine Software Only.

It Worked For Me

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.