3

Has anyone seen this problem before? When I apply (and only when I apply) the warp stabilizer, it seems like only 1/10 of the video shows up.

Here's a screenshot:

enter image description here

It works on older versions of Premiere for me, and it happens in the latest (CC 2014) no matter what I do or what clips I use from different sources.

Thanks in advance!

  • What resolution is the video and the sequence? Have you tried changing the playback engine? Do all clips behave similarly? – AJ Henderson Dec 9 '14 at 21:31
  • 720p, both the clip and sequence. All clips behave the same way. – Kevin Dec 10 '14 at 1:30
  • Did you ever find a solution to this problem? I have exactly the same symptom and this is the only mention I've found so far online. I've tried everything suggested here with no change to the output. In my case the problem is transferred to the rendered output as well. Any help greatly appreciated. Cheers Greg. – user9258 Feb 1 '15 at 8:43
  • Not truly a solution, but a workaround for me was to change to software rendering from GPU rendering. – Kevin Feb 2 '15 at 3:39
  • Got the same problem. Don't you think it comes from a specific setting ? – user10870 May 16 '15 at 17:58
2

The root of the issue might be your footage. If you have high amplitude shakes in your video the stabilizer will try to stabilize those as well. That can result in such issues. Try different settings, the default values don't work with every type of camera motion.

  • I've tried multiple pieces of footage and changed all the values - even did a completely still clip and it still did that. It works fine on an older version of Premiere, so the clip is fine. – Kevin Dec 17 '14 at 23:05
  • Then you might want to try changing the playback engine as AJ Henderson suggested. Could be an error from the GPU engine. – PTS Dec 18 '14 at 0:05
2

To fix extreme crops when using the warp stabilizer effect.

First try the settings

Modify settings:

Click on the advanced settings, and choose the following settings: Reduce either the smoothness OR Crop Less and Smooth more which is a better option to try first since it does not require a restabilization phase.

(on a side note) If you are getting a wobbly effect then that is down to the rolling shutter effect of the camera and to fix that you would need to set Advanced > Rolling Shutter Ripple to Enhanced Reduction.

For extreme crops:

Another way I resolve those issues is to 'razor tool' around the area where the biggest 'shakes' occur causing the warp stabilizer to crop drastically.

I then redo the warp stabilizer effect for those two side clips separately, leaving the middle one untouched.

I can now choose to remove the middle clip or employ a different transition effect.

protected by Community May 17 '15 at 2:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.