2

I saved my file, and later on it crashes. So, I re-opened the file on C4D and my objects turned black. I looked at a post that had a similar question but it didn't seem to help me. Any ideas? I'm kinda new to C4D by the way.

Here's a link to the picture: http://gyazo.com/72d172984dbef3a12a3b864779308eeb

Thanks

  • It looks as if your lights are not illuminating the logo properly. Save it as a separate file, delete all lights and see if the "default" lighting comes back. Also try adding another light that illuminates the logo a more. – Saaru Lindestøkke Oct 21 '14 at 9:03
1

Cinema 4D may have lost the texture file in the crash. Check whatever the equivalent of the hypershade is in Cinema to make sure the object is still textured. Also be sure to check the lights and whether you have hardware texturing enabled.

  • Nice additional thought about the lighting and hardware texture. Glad someone was able to come along and provide more details about how Cinema4D does textures too. It is literally the only one of the big four 3d packages I haven't used. – AJ Henderson Dec 18 '14 at 14:48
0

I don't know Cinema4d particularly, but it looks like the selected texture doesn't have a preview. That may mean that something is broken with the material. If the material is broken, then the renderer won't be able to render the geometry and will likely leave it as black. Try altering the material and see if that fixes it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.