1

I've got a composition with only a video that was recorded at 100 fps. Apparently 100 fps is to much for AE, but it deals just fine with 99, which is OK to me.

enter image description here

The composition was set with exactly the same settings as the video. But when I render this, even choosing Best Settings or Current Settings, both with base 99 (Use comp's frame rate option) it outputs a 60 fps video.

I didn't even set 60 anywhere else, I do not know from where it is coming. But the thing is, I need to output it as 100/99 fps.

And if you think, "Why can't you just stay with the original video?" Because this is just a test, and for now it is failing

8
  • What is your intent with this test? High frame rate is often used with slow-motion and when one edits slow-motion the output is usually your typical 23.976 or 25 FPS. Why would one need to render at 100 FPS in the first place? Commented Aug 25, 2014 at 16:06
  • possible duplicate of How to force After Effects to interpret footage at a specific framerate? Commented Aug 25, 2014 at 16:07
  • @ScottJamesWalter Because, I think that one frame difference may be creating a problem. I am trying to create a slow motion scene. The problem is: when you play the video at normal speed, the sound is ok, synced with the video. However, at slow motion, it is not. Then I've noticed, that even at normal speed, the sound is ahead as it was supposed to be on the timeline, but AE tries to compensate it and pretends it is fine. And 60 fps would not be as good as 100 fps in slow motion. Commented Aug 25, 2014 at 16:48
  • @ScottJamesWalter I don't think it is a duplicate, as I know which frame rate I am, and which frame rate I am rendering. The problem is, why it is not rendering at the frame rate is was supposed to render. Anyway, that question might help a bit though. Commented Aug 25, 2014 at 16:51
  • @ScottJamesWalter Just looked at that question, and AE was with a wrong interpretation of some footage frame rate on that, which the picture I uploaded show that this is not the problem. The videos were filmed with a GoPro and were filmed at 100 frames per second . Commented Aug 25, 2014 at 16:55

1 Answer 1

1

Since your source is in h264 I'm guessing you are encoding to mp4/h264 again? The format doesn't support a frame rate of 99, you will have to use a less constrained video codec like mjpeg in an avi or mov container.

Whenever you are violating certain video or audio specs After Effects will tell you that in your export settings like shown here (see the little warning triangle in the left corner). AME doesn't do that for some reason but will show the adjusted settings in the source output info field.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.