2

I have a 2D image layer that looks great as a 2D layer. Both .png and .eps files are (near) pixel perfect. However when I convert the layer to 3D, there is a massive loss in quality. Is there a setting somewhere that can improve the quality of the video?

2D

3D

  • What happens when you render it losslessly? Does it still look like that? – Scott James Walter Aug 22 '14 at 15:11
  • It looks a bit better than RAM preview, but there's still some ugly anti-aliasing. Trouble is, I need a .png sequence, which looks terrible when rendered. – Adam Thompson Aug 22 '14 at 15:25
3

Unless you need it make sure you are using the Classic 3D rendering mode and not the "Ray-Traced 3D" renderer. You can see and change the renderer in the top right corner of your comp view or just go into the composition settings menu through the top menu bar.

If you are in need of using the RayTraced 3D renderer click on the options menu and increase the quality from 3 (standard) to a higher value like 6 or 8 and see if that fixes your issue. You may also change your AntiAliasing mdoe to cubic instead of box.

Also make sure your preview quality is not set to fast draft but to adaptive or final quality.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.