I'm trying out Adobe Premiere Pro CC 2014 and I have a video with three audio tracks. The quality of each track is as follows (listed as the "Source Audio Format" in Premiere):

  1. 48,000 Hz 16-bit Mono
  2. 16,000 Hz 16-bit Mono
  3. 44100 Hz - compressed - Stereo

The sequence settings for the audio is "48,000 Hz, Stereo, and Audio Samples". When I render what I'm trying to use is h.264 and for audio my settings are "AAC, 48,000 Hz, Stereo, High, 320 Kbps, Bitrate"

I've tried numerous other settings as well, including different encodings, and whenever I render out the video the audio sounds thin and echoes a ton. It is really awful. The only way I'm able to get all three tracks to play together nicely, is if I render them as an uncompressed .wav file, but obviously I'll get no video then. Another strange thing is that all the other tracks (in camera audio, music track) sound completely fine, but the one that's really important, the narrative voice over sounds awful.

What am I doing wrong?!

EDIT: Here are some pictures of the settings

Export Settings Sequence settings Track Settings


2 Answers 2


Do they playback properly in Premiere before you render? If they playback fine when you export them as uncompressed wav, try exporting them to wav, then import that single wav back into your project, mute the other 3 channels, and then export your single wav and single video.

  • Yes they playback great in premiere. When I render them all as .wav and add that file back into the editor I get the same thing. Something that's weird: all the other audio tracks sound completely fine. It's just one track that's getting messed up even when they're all mixed into one track! Jul 27, 2014 at 17:43

OK, after using different encodings, recording in different modes, trying different field recorders, trying different NLEs, I refreshed my PC (Windows 8 Refresh), reinstalled my drivers, updated, reinstalled AE and PP and it works. So it was a confliction with some sort of 3rd party program, driver, or errant system file, etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.