1

I have a title at the end of the movie with my website's URL. I was using the expand Title effect on this title. As of the most recent update, when the text expands too much, the last letters go to the next line, e.g. video.stackexchange.com: as it grew a little, the m would go to next line, then the 'o', then the 'c', etc.

How do I disable that? I actually want the bounds of the text to go out of the screen. I had no problem doing that before this update.

  • I don't have iMovie, but if you see any settings referring to word wrap, that's what this kind of behavior is traditionally called. Hopefully someone with iMovie can chime in with a more solid answer. – AJ Henderson Apr 25 '14 at 13:44
  • 1
    I do use iMovie, but I haven't used that feature. For control over this kind of effect, you could create a transparent PNG image (using Photoshop or free software like GIMP) with the title, drag it into the timeline, and do a Ken Burns effect on it to zoom in. It WILL go off the sides of the frame without wrapping. – BrettFromLA Apr 25 '14 at 22:12
  • Good Idea!! It worked – user5859 Apr 29 '14 at 3:39
1

the easiest thing to do is to manually adjust the font size, use spaces to break up the text into several lines so that it starts out small enough and finishes expanding without jumping to other lines. Took me forever to figure out. Apple really needs to do an update that prevents this.

0

Just found an apparent solution to this: if you type option-return you can insert a hard line break in the text. Combined with a manual font size and a little effort, you can get your lines to be short enough that they don't re-wrap. This works better than adding padding spaces as that still causes strange wrapping in some cases.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.