105 reputation
6
bio website
location
age
visits member for 2 years, 5 months
seen Aug 26 '13 at 16:24

Jun
15
awarded  Popular Question
Mar
26
accepted Is there a way to find out if the current frame is a keyframe in Premiere Elements 10?
Mar
26
comment Is there a way to find out if the current frame is a keyframe in Premiere Elements 10?
I didn't know you could make them visible in the timeline. Still though, they should probably make that a toggle button. Thanks!
Mar
26
answered Non-Linear Video Editor for Free or Cheap That Does These Things
Mar
26
asked Is there a way to find out if the current frame is a keyframe in Premiere Elements 10?
Mar
24
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
I'll be more careful about memory usage from now on. Thanks for helping me diagnose (what's likely to be) the problem!
Mar
24
accepted What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Mar
24
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Rendering went smoothly at ~69% physical memory usage. What the... How can this happen? I didn't really change my approach.
Mar
24
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
My page file configuration is set to automatic.
Mar
24
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
I can only use 3 out of 4GB (they installed 32-bit Windows on my 64-bit laptop!) but physical memory use was at 75% and processor usage at 99%. Background apps include antivirus, Dropbox, IM client, WinPatrol and Secunia PSI. Sometimes (like today) I have Chrome open. Aero is disabled while Premiere is running. Despite all the background apps I have no reason to assume they're interfering because physical memory is never full. Interestingly, the render tests I did to obtain these figures were successful. Same project, same render profiles, no problems. I'm trying a full render now.
Mar
22
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
It's not consistently 10%, but it is nearly consistently 00:00:05. But long before that happens the program stops writing data to disk and Estimated Time Remaining timer just counts down to 5 seconds, then stops. Any thoughts on how I can find the hardware or configuration problem? I already installed the latest graphic drivers.
Mar
22
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Well oddly enough I have no problem rendering a single WVGA60 clip either. It's driving me up the wall. Thanks for all your help -- I'll try your last suggestion. If that doesn't work I'll tinker some more with the upscaled 720p copies of my footage. Yes, I'd lose quality but at this point I just want to get the project rendered and never film in WVGA60 again.
Mar
21
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Alas, the settings you suggested aren't working. Here's an example clip that was recorded with my camera in WVGA60 mode. It's a little dark because it's currently evening where I live.
Mar
19
revised What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Just realized I linked to the wrong site... d'oh.
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Apparently I can't make a video project with a custom width/height in Elements. 848x480 is not available as built-in preset, either. I used a new rendering preset for 'None' and 'Progressive' but I'm still having the same issue with the difference that it's now stuck on 6 seconds.
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Is this what you mean? imgur.com/a/CXHsz This profile is still giving me problems.
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
No, but I might burn it to DVD.
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
I use DV PAL Widescreen with 'Export Audio' disabled.
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Here are my current project and rendering settings: imgur.com/a/b0W2i
Mar
19
comment What's the right project profile for my WVGA60 videos in Premiere Elements 10?
Just tried rendering a mere 30 second part... that fell through after 10 megabyte. I'm starting to think this issue isn't related to a certain problematic frame. Any thoughts? Edit: sorry, just saw your post. I'll get back to you in a bit.