New answers tagged

4

As you are hardcoding subtitles, the video (with the subtitles added) will be re-encoded. You can use the CRF rate control method to modulate the quality of the output. So, start with ffmpeg -i grdedFinal.mov -vf subtitles=portSbs.srt -crf 18 -c:a copy gradedFinalwithSubs.mov If the quality's not acceptable, lower that value till it is - in exchange ...


0

It appears that the subtitles file did not have --> but a –> with the – corresponding to the en dash that was placed in the file, which was edited by hand externally. It seems like the en dash sign was assigned to typing -- in Mac TextEdit (the functionality can be disabled in preferences).



Top 50 recent answers are included