Tag Info

New answers tagged

0

Yes, it seems to be a problem of generated timecode. See https://trac.videolan.org/vlc/ticket/12713#no1 Switch to ffmpeg (with a GUI like Avanti) to avoid this issue. My answer to an earlier webm question may guide you on settings.


1

Your command is missing double quotes around the filter definition : ffmpeg -i input.mp4 -vf "delogo=x=270:y=190:w=40:h=40" -c:a copy output.mp4 (as explained in FFmpeg filters documentation) Nevertheless, this filter will decode and re-encode your video stream.


-2

right click on your video and go to properties and select disable resample


0

Well first off, the C100 Mk I DOES NOT offer an MP4 option, only a AVCHD option. I'm assuming you meant the MKII as you said 'recently bought'. If you look at the specs of the C100 MK II you'll see in MP4 mode you can't record interlaced, but in AVCHD you can (but you don't have to if you are at 28 mbps). So basically you can't go wrong (aka get interlaced ...



Top 50 recent answers are included