Tag Info

New answers tagged

1

So you set the resolution of your TH2G to 720p50? In that case you don't get 720p on every output but 1/3 of that vertically. You have to set your th2g to 3840x720 so you get three 720p signals on your outputs. I also recommend using the Matrox App for setting resolution modes instead of the windows/osx display manager.



Top 50 recent answers are included