New answers tagged

0

It appears that the subtitles file did not have --> but a –> with the – corresponding to the en dash that was placed in the file, which was edited by hand externally. It seems like the en dash sign was assigned to typing -- in Mac TextEdit (the functionality can be disabled in preferences).



Top 50 recent answers are included