Tag Info

Hot answers tagged

2

I can't be 100% certain, but the problem is most likely your font type. I'm not familiar with Cinema4D specifically, but some fonts are raster based for given point sizes and some are vector based. Most extrusions require you to have a vector based format and if the font is raster, then you aren't going to get any result. The best bet is either to find a ...


2

This can either be an issue with OpenGL and you may want to disable it in the program settings (under "File) to test if thats the issue. Or you may have disabled the standard infinite light that is present in every new scene until you add your first light. Add an infinite light from the lights menu and see if that gives your objects some shading. Also try ...



Only top voted, non community-wiki answers of a minimum length are eligible