Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

Wirecast 4.3.1 (Telestream) on OS X 10.9

After launching Wirecast, I select "Broadcast Settings" --> Authenticate. Upon selecting my Youtube account and accepting the conditions, Wirecast crashes.

Does anyone know a solution to this problem? I tried to re-install the application but the problem persists.

share|improve this question
    
Have you tried talking to Wirecast's technical support? While it probably is still on topic here, I've personally never heard of it and you will probably have better luck talking to people that are familiar with the software. You might get a response here if someone happens to have used it though. –  AJ Henderson Nov 6 '13 at 15:37
    
I have the exact same problem. The first time I opened wirecast it could authenticate, but now it just crashes every time it tries to log in. –  Justin Feb 7 at 1:39
    
I am also experiencing this issue. It's very confusing because I had the authentication work earlier in the day. I wonder if Wirecast did something on their end. –  Jarrod Feb 7 at 18:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.