Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I'm a total digital video beginner, having a weird (to me) issue in the music videos I've shot with my Samsung NX1000, which is that the video and audio are out of sync with each other, but not in a consistent way (to be clear, I'm talking about video/audio both captured by the camera itself - I'm not using any external mic for the audio). Here's the rundown:

  • Slightly out of sync when played back in the camera

  • More out of sync in VLC

  • Very out of sync in:

  • Finder windows (when quick-look previewed by hitting space bar)
  • QuickTime Player 10
  • Final Cut Pro X

First I imported the movies from my camera to my Mac over USB cable, using the Image Capture app. The files are in .mp4 format, and the related codecs are H.264 and AAC.

Then I tried importing movies directly into FCPX (ticking Optimize and choosing to convert the camera native format into ProRes 422.

Both methods result in un-synced audio/video. However, the amount of delay differs depending on how a given clip was imported. I opened several clips in VLC and was finally able to sync things by adding an audio delay: 200ms for a clip imported with Image Capture, 300ms for a clip imported with FCPX.

Does anyone know what's going on here? I'm sure there are apps I could use to sync the video and audio, but if anyone can help me solve this problem in the camera in the first place, that would really speed up my workflow.

Thanks!


MacBook Pro 5,3 Intel Core 2 Duo 2.8 GHz 8GB RAM NVIDIA GeForce 9400M

share|improve this question

1 Answer 1

I have a similar problem and that's how I found your question online today... The Mp4 file from my nx1000 was imported as it is on adobe premiere cs3.

The audio and video seem to have same starting and ending point, but the video alone is faster than the original as if it was stretched, and the audio has the normal speed but ends in the middle of the original sound track.

Knowing that I imported the file to a project with the same settings as video, 1080i 29.9fps... I tried again with 25fps and with a video card and without a video card... In vain

The only way I got it right, is unfortunately by decoding it on a software called procoder, to a different format (i chose *.mov), and it worked like a charm on my editing software. But of course I lost resolution... I did not buy the nx1000 so i can decode it and lose resolution for editing!

There should be an answer, I hope you found yours!

share|improve this answer
1  
@DrMayhem - the user did provide a solution by using a transcoder. It hopefully isn't the ideal solution, but it shares what they had tried and failed with and what they finally got to work. That's a solid answer even if I hope there is a better one. –  AJ Henderson Dec 28 '13 at 19:18
    
You are right. I managed to miss that. Sorry. –  Dr Mayhem Dec 28 '13 at 19:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.