Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

So pretty much it. Simply clicking the .exe nothing happens, no errors, no nothing. It just simply do not work. Premiere works and when exporting video and clicking Queue simply nothing happens, AME doesn't get loaded neither, I just get back to Premiere window.

I also applied latest 7.0.1 update and nothing.

With CS6 everything worked.

share|improve this question
    
Reinstall helped. Uninstalled everything together with Premiere, and installed fresh copy. –  the_guest Jul 21 '13 at 11:58
    
Welcome to AVP! Please take a quick look at the help section concerning what types of questions are on-topic. If you don't get a suitable answer here, you may have better luck at superuser –  JoshP Jul 21 '13 at 11:58
    
The same problem for me but on win7 x64... –  user4938 Nov 3 '13 at 15:12

2 Answers 2

Create a .bat file containing:

del "C:\Program Files (x86)\Common Files\Adobe\SLCache\X19zbGNfZmVhdHVyZXNfXw==.slc"
start "AME" "C:\Program Files\Adobe\Adobe Media Encoder CC\Adobe Media Encoder.exe"

and just run AME with it.

You could add Premiere Pro in as well so that AME get's started before Premiere Pro and all is good. Premiere will then be able to queue directly to AME.

del "C:\Program Files (x86)\Common Files\Adobe\SLCache\X19zbGNfZmVhdHVyZXNfXw==.slc"
start "AME" "C:\Program Files\Adobe\Adobe Media Encoder CC\Adobe Media Encoder.exe"
start "PremierePro" "C:\Program Files\Adobe\Adobe Premiere Pro CC\Adobe Premiere Pro.exe"
share|improve this answer
1  
Thanks for the answer. Do you by any chance know why this should work? –  AJ Henderson Mar 2 at 14:37
    
I'm just guessing here but it looks like the old cache files might be invalid for a new session of Premiere and cause an error internally that simply doesn't show up for the user. –  Professor Sparkles Apr 30 at 22:45

Solution #2 (as Eric Vinyard suggested): 1. Locate file: C:\Program Files (x86)\Common Files\Adobe\SLCache\X19zbGNfZmVhdHVyZXNf­Xw==.slc 2. Open it with a text editor (may need to open it as an admin as this is in Program Files directory) 3. Delete everything the file contains 4. Save and close 5. Set the 'Read Only' attribute for the file: Right Mouse - Preferences. On the first page that opens for you, look for Attributes at the bottom of this page and check 'Read Only'. Close with OK.

share|improve this answer
    
For the curious, that apparently random looking file name is actually the base64 encode of "__slc_features__". –  AJ Henderson Nov 21 at 14:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.