Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

This is the actual source image to a video track in Premiere (a PNG): decentqualityinput

With no resizing whatsoever, and .flv output, this is a resultant frame from the exported video: poorqualityoutput

How could I improve the output quality, especially the text?

What settings should I use

  • I've tried to max out pretty much everything in the FLV export settings.
  • And now I moved to MP4 output with H.264 encoding, but still get poor quality stills.
  • Here are the MP4 Export settings, what should I change?

MP4-poor

Solution

Inspired from the answers, turns out that have to set the source to Progressive when creating a New Sequence (instead of Fields: Upper)

  • this is why I did not get better results whatever my configuration once I had created a sequence with Fields set to Upper
  • and this is why the following settings for my next project, yielded good stills
    • although also using higher resolution, so not sure high that plays into the test results
    • H.264 / MP4 Export settings otherwise the same

ProgressiveFields

share|improve this question
1  
Is the input source a set of PNGs? Any video footage involved? If not, try setting your sequence to 'Progressive'. As per the settings screencap, it's Upper field first right now. –  Mulvya May 26 '13 at 7:42
    
@Mulvya it is Progressive already and greyed out (Field Order in screenshot); the source is a set of PNGs in one track (intermittent slides) and video below. I've also set video transitions to the PNGs (Cube in, Curtain out), but no other effects. –  Cel May 26 '13 at 9:09
    
@Mulvya and in the actual Sequence Settings the Fields is greyed out too, and set at "Upper Field First" & tried to export without any effects just now, still poor quality stills. –  Cel May 26 '13 at 9:13
    
Would give a +100 if I could. I've been battling a similar problem for months, and this explained what I was doing wrong. –  Joshua Frank Nov 17 '13 at 14:32

1 Answer 1

up vote 4 down vote accepted
+50

That looks more like a 'field' from the video, rather than a frame -- jagged diagonals are the tell.

If your video is interlaced, you may only get half the vertical resolution in a still, unless you specifically set it to output a full frame. Check the export settings.

share|improve this answer
    
sorry for the delay and thanks for the answer - im afraid i dont know how to translate your advice into specific settings though, so i have edited the question to show you what settings i use (that produce poor stills still) –  Cel May 21 '13 at 21:34
    
found the settings needed now, please see final edit. thanks! –  Cel May 31 '13 at 12:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.