Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I'm trying to set up CamTwist + a Blackmagic Intensity Thunderbolt Shuttle on a MacBook Pro but am getting a black screen in CamTwist.

What are the correct settings?

Thanks!

share|improve this question
    
SOLVED: Mac System Preferences > Blackmagic Design > Set default video standard as > HD 1080i 59.94 CamTwist > Blackmagic HD 1080i 59.94 - 8 Bit I figured out my camera settings using the Blackmagic Media Express app, which did detect the camera. Just take a look in the app's settings to find your camera's connection settings. –  Craig Cannon Apr 3 '13 at 4:14
    
Hi Craig, and welcome to AVP! I'm glad you found an answer to your question. I realize that there is a waiting period to "answer" your own question, but now that that has passed, it would be great to have your answer as an "answer" so that future visitors can see that there is one. Thanks, and once again, welcome! –  JoshP Apr 3 '13 at 12:11
add comment

1 Answer

up vote 1 down vote accepted

Solved the problem...

Go to: Mac System Preferences > Blackmagic Design

Set default video standard as HD 1080i 59.94 CamTwist > Blackmagic HD 1080i 59.94 - 8 Bit

I figured out my camera settings using the Blackmagic Media Express app, which did detect the camera. Just take a look in the app's settings to find your camera's connection settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.