Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I recently recorded an avi using VirtualDub with Microsoft's LifeCam Studio 1080p HD. However, when playing back the video and audio keep accelerating as the video progresses.

When I tried to edit the frame rate in MAGIX Movie Edit Pro 17 Plus, the audio track seems fine, but the video track is accelerated.

Any ideas what could have caused this or how I can go about fixing this?

share|improve this question
    
1. How to you record with VirtualDub? Do you capture the screen? 2. Do you have the same strange effects when operating in a lower camera resolution? –  Fred42vid Feb 15 '13 at 15:34
    
@Fred42vid This is the tutorial I used to record. –  Kermit Feb 15 '13 at 15:57

1 Answer 1

According to the symptoms it seems that the workload is too much for VirtualDub. That does depend on the CPU, but also on the hard disk. Sometimes VirtualDub has to drop frames and resync between video and audio. But in the file header there are only static values that MAGIX and other video editors expect to be constant throughout the video.

You should try setting a smaller frame size and a lower frame rate in Video->Capture pin. And in Capture->Timing there are some other important options. Try the "Sync video to audio..." alternative under Resync mode, or the "Automatically disable resync..." option.

When you find a combination that works, then you can increase the frame size again. I hope this helps.

Capture timing options dialog

share|improve this answer
    
That was very informative. However, I find myself trying to sync the video/audio for an already recorded video. –  Kermit Feb 15 '13 at 20:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.