Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I am trying to make a animation. There is a 3D animation which is sharp, I need to put some layers over it with descriptions about some parts that are shown.

The original video is extremly sharp, but when I render my own version in After Effects it isn't sharp at all. I changed the 'Interpert footage > Main' a couple of times but it doesn't help. Also in the render queue I changed the export settings, still nothing changes.

I am trying to export as a QuickTime > Photo > Quality 100%. I am using AE CS5.

share|improve this question
    
What is the resolution of the original 3D animation and what is the resolution of your own version? –  Bart Arondson Feb 5 '13 at 10:56
    
They are both 1280 x 720 –  RobinV91NL Feb 6 '13 at 8:08
add comment

2 Answers 2

Make sure that resolutions match. Look at the properties of the source clip, make sure that all of the main parameters (height, width, pixel ratio, frame rate) match for your composition and your export. If it is having to interpolate pixels (as a result of non-divisible height or width or a difference in pixel aspect ratio) or interpolate frames (as a result of a mismatched framerate) then you are going to see a noticeable drop in sharpness.

Also check to make sure that render options are all set to 100% and that Best quality is selected on the render output. It is possible to run renders in AE that don't process every pixel to speed rendering for drafts. This could be what is happening as well. If you can provide more detail about the composition, render settings and source material, then we might be able to help more.

share|improve this answer
    
The resolution is the same, also the frame rate and pixel ratio. Ask what you need to know and I will tell. –  RobinV91NL Feb 5 '13 at 15:57
    
@RobinV91NL - What format and compression settings (if any) are on the input? What are the format and compressions settings on the output? Other than those details, if everything else I mentioned is set correctly, I'm pretty near out of ideas off the top of my head. –  AJ Henderson Feb 5 '13 at 16:57
    
Yea if everything matches, input info, comp settings, and output settings, then something is wrong with ur AE –  Chris James Champeau Feb 5 '13 at 18:43
    
@AJHenderson As far as I can see, this is the input: duration 0:33, framewidth 1280, frameheight 720, data rate 39454 kbps, frames/sec 30. The file is a .avi. My composition is: width 1280 height 720, pixel ratio square, 30 frames/sec, full resolution, duration 1:30. Advanced settings I haven't changed from standard. I tried to export as a .mov. If I interpert the footage without seperate fields, the movie is not viewable, with the lower field first it's blury. Even with preserve edges on. –  RobinV91NL Feb 6 '13 at 8:11
    
@RobinV91NL - What are the actual codecs from the AVI and the MOV? Was the original interlaced or progressive? Are you doing an output as progressive or interlaced? –  AJ Henderson Feb 6 '13 at 14:00
add comment

Check your Comp Settings to make sure that matches what you want your output to be...and I would recommend to make your output match your input in terms of Resolution, Aspect Ratio, Pixel Ratio, Codec, Colorspace (if applicable)...and make sure your not changing it with your Comp settings

share|improve this answer
    
It is worth noting that codec match doesn't really matter that much. Multiple generations with a lossy codec are still going to degrade the image, particularly with alterations made to it. If the codec was lossless, then any codec is fine as long as that codec would normally produce sufficient quality. –  AJ Henderson Feb 5 '13 at 19:31
    
This is true, just trying to see if it was any sort of progress in the right direction for the OP...but you are correct –  Chris James Champeau Feb 7 '13 at 19:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.