Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I just started using after effects CS4, and created my first video. But if i look at my final (rendered) video, its 2x the speed it was originally. I recorded a 22 second clip, and traced etc. Looked awesome, but after rendering, its only 11 seconds, so 2x speed. Here's the video

The Cam is a Logitech C920 Pro HD Webcam

EDIT

I found whats wrong, but don't know how to fix it. The recorded videos are 15 fps, but AE imports them at 30, how do i change that? Immediatly when i import, its speed up

How can i make it so it goes normal speed?

share|improve this question
    
The camera specs you've added are not very helpful, as they're a bit generic. Could you maybe add the camera brand and type? Even better would be if you would add properties of the recorded video, especially the framerate. –  Bart Arondson Jan 29 '13 at 20:31
add comment

2 Answers 2

up vote 3 down vote accepted

To answer your edited question:

If your footage is 15fps and After Effects thinks it's 30fps, you need to tell After Effects to re-interpret the footage.
You do this as follows:

  1. Open the Project panel (by default on the left of your screen)
  2. Right click on your footage and go to Interpret Footage -> Main... as shown below. enter image description here
  3. In the screen that opens up input the desired framerate (15fps in your case) in the textbox next to Conform to framerate. Press OK. enter image description here

Now After Effects should know that the footage is 15fps.

share|improve this answer
    
Best answer, thank you for explaining it that well –  Joppe Dnb Cuyper Feb 23 '13 at 11:53
add comment

The first thing I would check is frame rates of the input, the composition and the output. I would also check the render settings on the output to make sure it isn't only rendering 50% of the frames. Check the properties of the input, the properties of the composition and the render settings in the render queue. Let me know if you can't find the problem in one of those places and I'll try to think of some other possible problems.

share|improve this answer
    
Hi, thanks for the answer, i added the frame rate etc. –  Joppe Dnb Cuyper Jan 29 '13 at 22:21
    
@JoppeDnbCuyper - I would update my answer to reflect how to do the update, but Bart made a great answer with screenshots that show how to handle it. If you still have any issues, I'd be happy to update my answer though. –  AJ Henderson Jan 30 '13 at 13:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.