Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I'm not exactly sure what it is called, which is why I can't find answers anywhere. It is the grey box that envelopes the text, I think it is called a "Bounding Box". It is not needed at all in anything that I do. I have presets that I have saved and use them for everything, no reason to tweak them at all, and all they do is obstruct the text I am editing. How do I disable these ["Bounding boxes"]?

enter image description here

share|improve this question
    
Sony Vegas Pro or Movie Studio? Pro Titler or Scrolling or simple Text? –  filzilla Oct 11 '12 at 22:37
    
dang, Sony Vegas Movie Studio HD Platinum - Production Suite. –  BillyNair Oct 12 '12 at 1:03
    
oh, and, just static text –  BillyNair Oct 12 '12 at 1:15
    
Hey BillyNair, I have both versions. I will take a look and see if I can copy your error. Off hand I would say it sounds like some text editing feature is still engaged if you see that box. Are you sure all the pop up windows have been dismissed? –  filzilla Oct 12 '12 at 18:37
    
Yes, this happens when the I have the "Video Media Generator" window active, regardless of there I am in the timeline. This did not appear in the Vegas I used up until a few weeks ago when I updated. Is this something that can not be turned off? Notice how the "42>" is virtually unreadable because of it, I want it to go away! –  BillyNair Oct 17 '12 at 8:04
show 3 more comments

1 Answer

I tried to replicate the issue last night with using Sony Vegas Movie Studio Platinum 9.0, version 9.0 (b) build 92.

I engaged various text options under the Sony Media Generator: Simple Text, Rolling Text, and some legacy defaults. The only time I saw a Bounding Box was within the text pop up window where one has the option of placing text by dragging the box to where you want it to appear in the video. In no cases did I see the Bounding Box appear in the preview window nor were there any artifacts such as the persistent "42" that you demonstrated.

Due to the timing of the upgrade from v 8 to v 11 that you mention in the comments, I am thinking something went awry. The best thing I can recommend is to use the question form available at:

http://www.sonycreativesoftware.com/support/technicalsupport.asp

You will need to register with the site to access this service, and once you engage the form it will look something like this. You will need to give them the needed technical info like the version number and your machine info too. Here is a snip of the form to assist in that preparation. I have used this service many times in the past, and they generally offer very kind attention. However, you may have to wait a few days before they process your question depending on their current load.

Sony Support

share|improve this answer
    
thank you for all your help. I will try this, I hope this technique is more responsive than Sony customer service in the past! I am not impressed with their business model as far as customer service goes, had a few run ins, and they dont seem to care... –  BillyNair Oct 26 '12 at 8:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.